Project

General

Profile

Actions

Feature #13

closed

Améliorer les notifications

Added by Nicolas Eysseric about 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Category:
Notifications
Start date:
11/05/2009
Due date:
% Done:

0%

Estimated time:
Livraison en TEST:
Livraison en PROD:

Description

Il est de plus en plus demandé d'améliorer les notifications dans la forme.
Par exemple, faire apparaître plus distinctement le message saisi par l'expéditeur.
De plus, certains clients attendent de pouvoir personnaliser les notifications (fond et forme).


Related issues

Is duplicate of GED - Feature #304: Notifications : Externaliser le corps des messagesClosedStéphanie Fariello04/13/2010

Actions
Is duplicate of Silverpeas Core - Feature #77: Référentiel : Ajouter un texte explicatif sur la page d'accueilClosedStéphanie Fariello12/15/2009

Actions
Actions #1

Updated by Nicolas Eysseric over 11 years ago

  • Category set to Notifications
  • Target version set to Version 5.2
Actions #2

Updated by Nicolas Eysseric over 11 years ago

  • Status changed from New to Assigned
  • Assignee set to Stéphanie Fariello
Actions #3

Updated by Stéphanie Fariello over 11 years ago

  • Status changed from Assigned to Resolved
Actions #4

Updated by Nicolas Eysseric over 11 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF