Project

General

Profile

Actions

Bug #1472

closed

Ajout d'images dans les champs WYSIWYG des formulaires XML

Added by Laurent Loiseau almost 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Normal
Category:
Formulaires XML
Start date:
01/11/2011
Due date:
% Done:

100%

Estimated time:
Navigateur:
Firefox 3.x
Votre version de Silverpeas:
5.5
Système d'exploitation:
Mac OS X
Votre base de données:
PostgreSQL
Livraison en TEST:
Livraison en PROD:

Description

L'ajout d'image dans un champs wysiwyg d'un formulaire XML ne marche pas systématiquement.
Dans certain cas, j'arrive à accéder à la page d'upload d'images (après "parcourir le serveur"), mais dans la majeure partie du temps c'est impossible.
J'ai remarqué que si on a déjà accéder à un wysiwyg avant de faire des manips un formulaire XML, le "parcourir le serveur" fonctionne et on a dans le fil d'arianne le contexte du wysiwyg "visité" précédemment. A mon avis, ce comportement n'est pas voulu...

Par contre, le fonctionnement normal serai de pouvoir ajouter une image depuis le champs wysiwyg comme lorsque qu'on le fait avec l'editeur WYSIWYG en standard.

Actions #1

Updated by Nicolas Eysseric almost 11 years ago

  • Category set to Formulaires XML
Actions #2

Updated by Nicolas Eysseric almost 11 years ago

  • Target version set to Version 5.6
Actions #3

Updated by Nicolas Eysseric almost 11 years ago

  • Status changed from New to Assigned
  • Assignee set to Nicolas Eysseric
Actions #4

Updated by Nicolas Eysseric almost 11 years ago

  • Status changed from Assigned to In progress...
Actions #5

Updated by Nicolas Eysseric almost 11 years ago

  • Status changed from In progress... to Closed
  • % Done changed from 0 to 100

Désormais, chaque champ gère indépendamment ses propres images.

Actions

Also available in: Atom PDF