Project

General

Profile

Actions

Feature #1511

closed

Tri des catégories par ordre alphabétique

Added by Ludovic Bertin almost 11 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Start date:
01/19/2011
Due date:
% Done:

100%

Estimated time:
Livraison en TEST:
Livraison en PROD:

Description

Les catégories devraient être triées par ordre alphabétique, ou alors il devrait être possible de les ordonner manuellement.

Ca concerne :
- la liste dans la colonne de droite
- la liste déroulante dans la création/modification d'un billet


Related issues

Is duplicate of Blog - Feature #3150: Ordonner les catégoriesClosedCécile Bonin04/12/2012

Actions
Actions #1

Updated by Anonymous almost 10 years ago

Cette évolution nous intéresse au CG11...

Actions #2

Updated by Nicolas Eysseric about 9 years ago

  • Target version set to Version 5.12
Actions #3

Updated by Nicolas Eysseric about 9 years ago

  • Status changed from New to Assigned
  • Assignee set to Cécile Bonin
Actions #4

Updated by Cécile Bonin about 9 years ago

  • Status changed from Assigned to In progress...
Actions #5

Updated by Cécile Bonin about 9 years ago

  • Status changed from In progress... to Resolved
Actions #6

Updated by Nicolas Eysseric about 9 years ago

  • Status changed from Resolved to Closed
  • Target version changed from Version 5.12 to Version 5.11
  • % Done changed from 0 to 100

OK. Validé et intégré.

Actions

Also available in: Atom PDF