Project

General

Profile

Actions

Bug #1529

closed

Export des questions

Added by Emmanuel Hugonnet almost 11 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Start date:
01/19/2011
Due date:
% Done:

100%

Estimated time:
Navigateur:
Firefox 3.x
Votre version de Silverpeas:
5.5
Système d'exploitation:
Votre base de données:
Toutes
Livraison en TEST:
Livraison en PROD:

Description

L'export n'est pas fait en UTF-8 ce qui pose des problèmes d'affichage.
La css qui définit les images pointe vers /silverpeas/ mais les images n'y sont pas.

Actions #1

Updated by Stéphanie Fariello over 9 years ago

  • Status changed from New to Qualified

Reproduit en 5.9
La phrase : ... avec des é, des è, des à, des ö, des ê, des ù...
ressort en : ... avec des �, des �, des �, des �, des �, des �...
La css ExportFAQ.css inclue dans le zip fait appel à 2 images :
/silverpeas/questionReply/jsp/icons/fondCateg.gif
/silverpeas/admin/jsp/icons/silverpeasV5/fondBoard.jpg
non présentes dans le zip

Actions #2

Updated by Nicolas Eysseric over 9 years ago

  • Status changed from Qualified to In progress...
  • Assignee set to Nicolas Eysseric
  • Target version set to Version 5.10.1
Actions #3

Updated by Nicolas Eysseric over 9 years ago

  • Status changed from In progress... to Closed
  • % Done changed from 0 to 100

Le fichier est désormais généré en UTF-8.

Des anomalies liées à l'utilisation de l'éditeur Wysiwyg pour le détail des réponses ont également été corrigées.

Actions

Also available in: Atom PDF