Project

General

Profile

Actions

Feature #3363

closed

Encodage du Workflow par l'éditeur à basculer en UTF8

Added by Anonymous over 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Category:
Workflow
Start date:
06/05/2012
Due date:
% Done:

100%

Estimated time:
Livraison en TEST:
Livraison en PROD:

Description

Suite à une limitation du CustomerSettings pour modifier les noeuds XML d'un document en ISO (problème par exemple sur les caractères accentués), il serait intéressant que l'éditeur de Workflow enregistre le modèle abstrait en UTF-8.

Cela revient à avoir en entête

<?xml version="1.0" encoding="UTF-8"?>

A la place de

<?xml version="1.0" encoding="ISO-8859-1"?>


Related issues

Is duplicate of Silverpeas Core - Bug #3202: Encodage du modèle abstrait incorrectClosedNicolas Eysseric04/26/2012

Actions
Actions #1

Updated by Nicolas Eysseric about 9 years ago

  • Status changed from New to Resolved
  • Assignee set to Nicolas Eysseric
  • Target version set to Version 5.10.2
  • % Done changed from 0 to 100

cf bug #3202

Actions #2

Updated by Nicolas Eysseric about 9 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF