Project

General

Profile

Actions

Feature #3815

closed

Supprimer des contacts de mon Profil

Added by David Lesimple about 9 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
High
Category:
Réseau social
Target version:
Start date:
10/11/2012
Due date:
% Done:

100%

Estimated time:
Livraison en TEST:
Livraison en PROD:

Description

Ce n'est pas un bug, mais un manque: on ne peut pas enlever de contacts de son profil...


Related issues

Is duplicate of Silverpeas Core - Feature #7580: Supprimer un contact de "Mes contacts"ClosedNicolas Eysseric02/25/2016

Actions
Actions #1

Updated by Stéphanie Fariello about 9 years ago

  • Tracker changed from Bug to Feature
Actions #2

Updated by Sebastien Vuillet over 7 years ago

Cette fonctionnalité est indispensable pour utiliser le RSE en mode projet.

Actions #4

Updated by David Lesimple almost 6 years ago

up...

Actions #5

Updated by Nicolas Eysseric almost 5 years ago

  • Is duplicate of Feature #7580: Supprimer un contact de "Mes contacts" added
Actions #6

Updated by Nicolas Eysseric almost 5 years ago

  • Status changed from New to In progress...
  • Assignee set to Nicolas Eysseric
  • Target version set to Version 6
  • % Done changed from 0 to 50
Actions #7

Updated by Nicolas Eysseric almost 5 years ago

  • Status changed from In progress... to Resolved
  • % Done changed from 50 to 100
Actions #8

Updated by Yohann Chastagnier almost 5 years ago

  • Status changed from Resolved to Integration in progress...
Actions #9

Updated by Yohann Chastagnier almost 5 years ago

  • Status changed from Integration in progress... to Closed

Validé et intégré en 6.x

Actions

Also available in: Atom PDF