Project

General

Profile

Actions

Bug #4288

closed

Mauvais affichage des accents en vue agrégée

Added by David Lesimple almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
High
Start date:
02/18/2013
Due date:
% Done:

100%

Estimated time:
Navigateur:
Tous
Votre version de Silverpeas:
5.11.1
Système d'exploitation:
Votre base de données:
Toutes
Livraison en TEST:
Livraison en PROD:

Description

Sur la vue agrégée, les accents ressortent en code html (&eactute;)
Exemple avec ce flux RSS: http://www.aides-entreprises.fr/breves/rss


Files

IMG_479.jpg (200 KB) IMG_479.jpg Stéphanie Fariello, 02/18/2013 09:49 AM
IMG_488.jpg (153 KB) IMG_488.jpg Vue agrégée Stéphanie Fariello, 02/18/2013 04:43 PM
IMG_489.jpg (96.8 KB) IMG_489.jpg Vue séparée Stéphanie Fariello, 02/18/2013 04:43 PM
Actions #1

Updated by Stéphanie Fariello almost 9 years ago

Je ne reproduit pas le problème.

Actions #2

Updated by Nicolas Eysseric almost 9 years ago

  • Subject changed from Mauvais affichage des accents en vue agrégé to Mauvais affichage des accents en vue agrégée

Euh... la capture d'écran ne correspond pas à l'application de Silverpeas !

Actions #3

Updated by David Lesimple almost 9 years ago

oui c'est ce que j'ai indiqué à Stéphanie.

Actions #4

Updated by Stéphanie Fariello almost 9 years ago

Désolé...
En effet, en vue agrégée, les accents ne sont pas affichés correctement.
En vue séparée, le problème n'est pas présent.

Actions #5

Updated by Nicolas Eysseric almost 9 years ago

  • Status changed from Qualified to Closed
  • Assignee set to Nicolas Eysseric
  • Target version set to Version 5.11.2
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF