Project

General

Profile

Bug #5437

Le lien d'une notification issue d'une question posée n'amène pas sur la question

Added by David Lesimple almost 7 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
High
Start date:
04/04/2014
Due date:
% Done:

100%

Estimated time:
Navigateur:
Tous
Votre version de Silverpeas:
5.14.2
Système d'exploitation:
Votre base de données:
Toutes
Livraison en TEST:
Livraison en PROD:

Description

Cela ouvre la catégorie mais c'est tout..

#1

Updated by David Lesimple over 6 years ago

  • Priority changed from Normal to High

En 5.14, le lien aboutit à une erreur 404, car le contexte silverpeas est indiqué 2 fois:
exemple: http://localhost:8000/silverpeas/silverpeas/Question/5

#2

Updated by David Lesimple over 6 years ago

  • Votre version de Silverpeas changed from 5.13.4 to 5.14.2
#3

Updated by Nicolas Eysseric about 6 years ago

  • Subject changed from Le lien d'une notification issue d'une question posée dans la FAQ n'amène pas sur la question. to Le lien d'une notification issue d'une question posée n'amène pas sur la question
  • Status changed from New to In progress...
  • Assignee set to Nicolas Eysseric
  • Target version set to Version 5.14.3

Il y a en effet une erreur sur le lien.
Mais je pense qu'il y a aussi un problème pour "ouvrir" la bonne question lors du chargement de la page.

#4

Updated by Nicolas Eysseric about 6 years ago

  • Status changed from In progress... to Resolved
  • % Done changed from 0 to 100

Simplification du code relatif au permalien des questions.
cf PR: https://github.com/Silverpeas/Silverpeas-Components/pull/354

#5

Updated by Yohann Chastagnier about 6 years ago

  • Status changed from Resolved to Closed

Validé et intégré.

Also available in: Atom PDF