Project

General

Profile

Bug #7042

Erreur après ajout formulaire

Added by Rodolphe Paccard almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Start date:
11/03/2015
Due date:
% Done:

100%

Estimated time:
Navigateur:
Firefox
Votre version de Silverpeas:
5.15-SNAPSHOT
Système d'exploitation:
Votre base de données:
Toutes

Description

Je crois que j'avais déjà signalé ce problème mais je ne retrouve pas le ticket.

J'ai modifié une page web en lui ajoutant un formulaire de saisie dans l'administration. En retournant sur le front j'ai eu ce message :

Erreur lors de la récupération des données


Files

recupération_donnees.png (9.51 KB) recupération_donnees.png Rodolphe Paccard, 11/03/2015 03:26 PM
xmlWebpage (1.33 KB) xmlWebpage David Lesimple, 11/10/2015 02:51 PM

History

#1

Updated by Rodolphe Paccard almost 4 years ago

PS : J'ai renommé l'appli Présentation (bug) et je l'ai rendue invisible pour pouvoir travailler sur une autre page web du même nom.

#2

Updated by David Lesimple almost 4 years ago

  • File xmlWebpage xmlWebpage added
  • Project changed from France Médias Monde to WebPage
  • Votre version de Silverpeas changed from 5.14.4 to 5.15-SNAPSHOT

Reproduit. log joint.
Scénario: depuis le front, 'Paramétrer cette application', choisir un formulaire, valider, revenir coté front.
l'erreur disparait après déconnexion/reconnexion.

#3

Updated by Nicolas Eysseric almost 4 years ago

  • Status changed from New to In progress...
  • Assignee set to Nicolas Eysseric
  • Target version set to Version 5.15
#4

Updated by Nicolas Eysseric almost 4 years ago

  • Status changed from In progress... to Resolved
  • % Done changed from 0 to 100
#5

Updated by Miguel Moquillon almost 4 years ago

  • Status changed from Resolved to Integration in progress...
#6

Updated by Miguel Moquillon almost 4 years ago

  • Status changed from Integration in progress... to Closed

Intégré en 5.15 et en 6.0

Also available in: Atom PDF