Project

General

Profile

Actions

Bug #9680

closed

Les documents référencés dans un contenu WYSIWYG ne sont pas exportés

Added by Yohann Chastagnier over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Start date:
03/23/2018
Due date:
% Done:

100%

Estimated time:
Navigateur:
Tous
Votre version de Silverpeas:
6.0
Système d'exploitation:
Votre base de données:
Toutes
Livraison en TEST:
Livraison en PROD:

Description

Pré-requis
Une GED avec le paramètre d'instance Exportation à la valeur Tous.

Cas de test
  1. Créer un dossier TEST et s'y rendre
  2. Créer une publication avec un contenu WYSIWYG dans lequel apparaît par exemple une image.
  3. Exporter le dossier TEST et choisir sur la popup export complet
  4. Télécharger l'archive créée et vérifier le contenu

Résultat obtenu
L'image du contenu WYSIWYG ne s'affiche pas, elle n'existe pas dans l'archive.

Résultat attendu
L'image s'affiche dans le WYSIWYG.

Actions #1

Updated by Yohann Chastagnier over 3 years ago

  • Status changed from Qualified to Resolved
  • % Done changed from 0 to 100
Actions #2

Updated by Nicolas Eysseric over 3 years ago

  • Status changed from Resolved to Integration in progress...
Actions #3

Updated by Nicolas Eysseric over 3 years ago

  • Status changed from Integration in progress... to Closed
  • Assignee set to Yohann Chastagnier

Intégré en 6.x

Actions #4

Updated by Nicolas Eysseric over 3 years ago

Et intégré en 6.0.x évidemment...

Actions

Also available in: Atom PDF