Project

General

Profile

Actions

Bug #2198

closed

Zoom impossible sur une photo d'une demande

Added by Elisabeth MARTINS MARCOS about 10 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Start date:
07/21/2011
Due date:
% Done:

100%

Estimated time:
Navigateur:
Tous
Votre version de Silverpeas:
5.6
Système d'exploitation:
Linux
Votre base de données:
PostgreSQL
Livraison en TEST:
Livraison en PROD:

Description

1er problème (déjà signalé en V4 et normalement corrigé en V5) :
Silverpeas est installé sur un serveur Linux Red Hat. Les photos sont stockées sur des serveurs de données Linux. Les postes de travail sont des postes Windows. Nous utilisons Samba pour accéder aux serveurs de données.
Le watermark contient un é et un ô et nous souhaitons qu'il apparaisse sur la photo. Or sur les photos il n'apparaît pas correctement (cf. PJ).

2ème problème (déjà signalé en V4 et normalement corrigé en V5) :
Nous utilisons la gestion des demandes avec le panier, et la validation par un gestionnaire. Lorsqu'une photo a dans le champ description une apostrophe (Font d'Urle par exemple qui est le nom d'une station de ski et d'un site protégé), la vignette de la photo en taille plus importante n'apparaît plus sur l'écran de gestion des demandes au moment où la souris est passée sur la vignette.


Files

4818_preview.jpg (55.2 KB) 4818_preview.jpg Elisabeth MARTINS MARCOS, 07/21/2011 04:59 PM
Actions #1

Updated by Nicolas Eysseric almost 10 years ago

  • Project changed from 89 to Gallery (médiathèque)
Actions #2

Updated by Emmanuel Hugonnet almost 10 years ago

Le support des caractères accentués est effectif pour peu que ceux ci soient en UTF-8.
En effet il n'existe pas de norme sur le jeu de caractères utilisés pour les métadonnées. Ainsi si celles ci sont modifiées depuis l'éditeur de propriétés Windows sous Seven on ne rencontre pas ce souci.
Pouvez vous nous préciser quel éditeur de métadonnées vous utilisez (et sa version) ?

Actions #3

Updated by Elisabeth MARTINS MARCOS almost 10 years ago

J'ai fait un essai avec XnviewMP qui permet de forcer le codage des métadonnées en UTF 8, et lors du chargement dans Silverpeas, la création du watermark est correcte.

Je me renseigne auprès de la Direction de la Communication pour savoir comment travaillent les photographes.

Merci de ce retour.

Actions #4

Updated by Nicolas Eysseric almost 10 years ago

  • Tracker changed from Bug to Support
  • Status changed from New to Feedback
Actions #5

Updated by Elisabeth MARTINS MARCOS almost 10 years ago

Par contre, le 2éme problème n'est pas lié au 1er et il est toujours présent en 5.7.2.

Actions #6

Updated by Nicolas Eysseric over 9 years ago

  • Tracker changed from Support to Bug
  • Subject changed from Gallery - Problèmes avec caractères accentués to Zoom impossible sur une photo d'une demande
  • Description updated (diff)
  • Status changed from Feedback to Assigned
  • Assignee set to Stéphanie Fariello
  • Priority changed from High to Normal
  • Target version set to Version 5.8
Actions #7

Updated by Stéphanie Fariello over 9 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100
Actions #8

Updated by Nicolas Eysseric over 9 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF